If you've contributed via Kickstarter/PayPal/Humble at a level where you're entitled to private alpha test access or a Supporter badge please send Jon Shafer a private message with your email address.

Author Topic: 1.0 Settlement Capture - Clan screen?  (Read 407 times)

1.0 Settlement Capture - Clan screen?
« on: January 24, 2019, 11:11:03 AM »
Went to war with the Saxons and captured a settlement. It immediately acted like a 2nd settlement; i.e able to pack up, enter settlement, etc. However, There is no way to access the settlement screen for that settlement. It allowed me to have my clans enter the settlement but without access to the clan screen of that settlement, I have no way to move clans out of the settlement. And the clans are still counting towards my original clan cap.

Am I just missing something in the way capturing additional settlements work? Or, is this a legit bug?

Thanks.

Re: 1.0 Settlement Capture - Clan screen?
« Reply #1 on: January 25, 2019, 05:28:12 AM »
I have the same issue, sort of. Went to war with Attilla, conquered all their lands, and their settlement. But if my unit leaves, it reverts back to the huns, then I can either capture it again, or wait one turn and pillage it, again. The pillaging is a real exploit as it gives me 100 gold and 2 reputation every other turn. Also I mistakenly entered one of my units and it's stuck there, even if I let the settlement revert to the Huns.

As you can see in the screenshot, the game shows I have 2 archer units, and also, a recent addition to my clans spawned in Attillas settlement, so I also have an unemployed clan there that costs me resources, but that I can't interact with.

Re: 1.0 Settlement Capture - Clan screen?
« Reply #2 on: January 26, 2019, 02:26:52 PM »
Same issue, two units entered enemy settlement, but they can't leave, and because they were the units occupying the settlement, it reverted to the original owner with my units inside of it.

Re: 1.0 Settlement Capture - Clan screen?
« Reply #3 on: January 27, 2019, 03:56:40 PM »
Same bug, I put my unit into captured settlement and cant get it back. :(

Re: 1.0 Settlement Capture - Clan screen?
« Reply #4 on: January 27, 2019, 08:41:36 PM »
I'm having the same issue after having captured the Huns

Re: 1.0 Settlement Capture - Clan screen?
« Reply #5 on: January 28, 2019, 10:25:39 AM »
Same with the Franks - took them over and decided to occupy. Lost my Knight!
Fortunately there is a save game to get him back... Just had to reach 88mph.. go Marty!