If you've contributed via Kickstarter/PayPal/Humble at a level where you're entitled to private alpha test access or a Supporter badge please send Jon Shafer a private message with your email address.

Author Topic: Crash on launch with Turkish OS Language  (Read 125 times)

Jon Shafer

  • Lord of the Forest
  • *
    • View Profile
    • Jon Shafer on Design
Crash on launch with Turkish OS Language
« on: January 24, 2019, 05:54:03 PM »
The game crashing on launch when starting the game on a system with Turkish as the OS language. It's something we're looking into now, but given the nature of the issue it may or may not be fixed within 2 weeks so you may want to consider requesting a refund and coming back later when we have the issue figured out. Apologies for this issue.

- Jon
If you have any questions, please send me a private message here on the forums or an email at contact@conifergames.com. Thanks for your support!

Jon Shafer

  • Lord of the Forest
  • *
    • View Profile
    • Jon Shafer on Design
Re: Crash on launch with Turkish OS Language
« Reply #1 on: February 08, 2019, 05:51:16 PM »
Okay, we think we have a fix for this. Please try running the 'unstable' branch of the game (right-click on the game name and then select Properties, then open up the "betas" tab, then select 'unstable' and try to run the game after Steam downloads the updated files).

- Jon
If you have any questions, please send me a private message here on the forums or an email at contact@conifergames.com. Thanks for your support!