Author Topic: Installing At the Gates  (Read 5524 times)

Installing At the Gates
« on: May 25, 2015, 04:59:57 PM »
I get an error message saying "System Update required - Unable to install or run the appllication, the application requires that assembly Microsoft.Xna.Framework.GamerServices Version 4.0.0 be installed in the Global Assembly Cache (GAC) first".  Can someone help me in resolving this problem.

Thank you.

Jeff Boyce

Re: Installing At the Gates
« Reply #1 on: September 16, 2015, 03:29:33 PM »
Same here

Re: Installing At the Gates
« Reply #2 on: September 19, 2015, 10:33:45 AM »
I am not totally sure, but I think you can go to the Microsoft downloads website, and download the latest version of XNA. Download and install this, reboot, then reinstall ATG.  The file you want is named Microsoft XNA Framework Redistributable 4.0 Refresh. I think this will solve your problem.  Let us know if this works.
Steam
Wndows 7 Professional 64 Bit
English
Intel Core i7-4790 @ 3.60 GHZ
NVIDIA GeForce GTX 970 (EVGA)
1920 X 1080